MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000998luatexluatex bugpublic2017-09-08 09:302017-10-02 09:26
Reporterwiz 
Assigned To 
PriorityhighSeveritymajorReproducibilityalways
StatusnewResolutionopen 
Platformamd64OSNetBSDOS Version8.99.2
Product Version1.0.0 
Target VersionFixed in Version 
Summary0000998: luatex-1.0.4: build problem with poppler-0.58
Descriptionpoppler-0.58 changed the interface for the files used by luatex, breaking its build. A build log is attached.
Steps To ReproduceBuild luatex with poppler-0.58 or 0.59 installed.
TagsNo tags attached.
Attached Fileslog file icon build.log [^] (27,205 bytes) 2017-09-08 09:30

- Relationships

-  Notes
(0001678)
luigi scarso (developer)
2017-10-02 09:26

revision 6408 has poppler 0.59.0 .

- Issue History
Date Modified Username Field Change
2017-09-08 09:30 wiz New Issue
2017-09-08 09:30 wiz File Added: build.log
2017-10-02 09:26 luigi scarso Note Added: 0001678


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker