View Issue Details

IDProjectCategoryView StatusLast Update
0000076luatexluatex bugpublic2008-09-30 11:49
ReporterTacoAssigned ToTaco 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version0.30.0Fixed in Version0.30.0 
Summary0000076: luaTeX error (file eusm10.pf): cannot open Type 1 font file for reading
DescriptionSeems to be caused by the last line in map file missing the newline
TagsNo tags attached.

Activities

Taco

2008-09-23 14:29

administrator   ~0000049

eof() for mapfiles was true one byte too soon. fixed in #1485

Issue History

Date Modified Username Field Change
2008-08-02 09:22 Taco New Issue
2008-09-23 14:29 Taco Status new => resolved
2008-09-23 14:29 Taco Fixed in Version => 0.30.0
2008-09-23 14:29 Taco Resolution open => fixed
2008-09-23 14:29 Taco Assigned To => Taco
2008-09-23 14:29 Taco Note Added: 0000049
2008-09-30 11:49 Taco Status resolved => closed