View Issue Details

IDProjectCategoryView StatusLast Update
0000757luatexluatex bugpublic2013-12-20 10:00
ReporterHans HagenAssigned ToTaco 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.80.0 
Target VersionFixed in Version0.78.0 
Summary0000757: FFFD
Descriptionluatex mistakenly barks on U+FFFD ?
TagsNo tags attached.

Activities

Hans Hagen

2013-12-20 10:00

manager   ~0001169

seems to be okay now, probably patched with other utf patches

Issue History

Date Modified Username Field Change
2012-06-06 10:31 Hans Hagen New Issue
2012-06-06 10:31 Hans Hagen Status new => assigned
2012-06-06 10:31 Hans Hagen Assigned To => Taco
2013-12-20 10:00 Hans Hagen Note Added: 0001169
2013-12-20 10:00 Hans Hagen Status assigned => closed
2013-12-20 10:00 Hans Hagen Resolution open => fixed
2013-12-20 10:00 Hans Hagen Fixed in Version => 0.78.0