View Issue Details

IDProjectCategoryView StatusLast Update
0000709luatexluatex bugpublic2015-10-19 17:31
ReporterTacoAssigned ToTaco 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.80.1 
Summary0000709: \tracinglostchars is ignored
DescriptionFrom Heiko:

\tracinglostchars is ignored:

% luatex --ini
\catcode`\{=1
\catcode`\}=2
\catcode`\^=7
\tracinglostchars=1
\font\f=cmr10\relax
\f
\shipout\hbox{a^^df}
\end

Version: beta-0.70.1-2011061416 (rev 4277)

The message
  "Missing character: There is no ^^df in font cmr10!"
is not printed in the .log file unlike TeX or pdfTeX.
TagsNo tags attached.

Activities

Hans Hagen

2015-10-19 17:31

manager   ~0001430

seems to be fixed already

Issue History

Date Modified Username Field Change
2011-08-19 06:33 Taco New Issue
2015-10-19 17:31 Hans Hagen Note Added: 0001430
2015-10-19 17:31 Hans Hagen Status new => closed
2015-10-19 17:31 Hans Hagen Assigned To => Taco
2015-10-19 17:31 Hans Hagen Resolution open => fixed
2015-10-19 17:31 Hans Hagen Fixed in Version => 0.80.1