View Issue Details

IDProjectCategoryView StatusLast Update
0000625luatexfeature requestpublic2016-03-10 17:06
ReporterHans HagenAssigned ToHans Hagen 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Versionsubproject (> v 1)Fixed in Version0.89.0 
Summary0000625: horizontal kerns (reminder of discussion t/h) / reminder of pending issue
Descriptionmake width in glyph writable so that we can move intercharacter kerns into the node (either automatically as part of kerning phase of by user)
TagsNo tags attached.

Activities

Hans Hagen

2014-03-30 11:58

manager   ~0001267

needs thinking as it also complicates matters ..

Hans Hagen

2015-11-11 11:54

manager   ~0001537

also because it will change a lot in tex itself (width checking) and lua use

Hans Hagen

2016-03-10 17:06

manager   ~0001596

experimental xadvance in glyph node

Issue History

Date Modified Username Field Change
2011-05-07 13:41 Hans Hagen New Issue
2014-03-30 11:58 Hans Hagen Note Added: 0001267
2014-03-30 11:58 Hans Hagen Assigned To => Hans Hagen
2014-03-30 11:58 Hans Hagen Status new => assigned
2014-03-30 11:58 Hans Hagen Assigned To Hans Hagen =>
2014-03-30 11:59 Hans Hagen Assigned To => Hans Hagen
2015-10-25 10:02 Hans Hagen Target Version 0.80.0 =>
2015-11-11 11:54 Hans Hagen Note Added: 0001537
2015-11-11 11:55 Hans Hagen Fixed in Version => subproject (> v 1)
2015-11-11 11:57 Hans Hagen Fixed in Version subproject (> v 1) =>
2015-11-11 11:57 Hans Hagen Target Version => subproject (> v 1)
2016-03-10 17:06 Hans Hagen Note Added: 0001596
2016-03-10 17:06 Hans Hagen Status assigned => closed
2016-03-10 17:06 Hans Hagen Resolution open => fixed
2016-03-10 17:06 Hans Hagen Fixed in Version => 0.89.0