View Issue Details

IDProjectCategoryView StatusLast Update
0000549luatexluatex bugpublic2011-04-12 11:06
Reporterhilmar.preusseAssigned ToTaco 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformIntelOSHurdOS VersionN/A
Product Version0.65.0 
Target VersionFixed in Version0.66.0 
Summary0000549: Fails to compile
DescriptionHi all,

down here in the Debian bugs tracking system we got a report that the latest luatex fails to build on Intel based Hurd: http://bugs.debian.org/608401 . THis happens at least since luatex 0.64.0 . The build log is here: https://buildd.debian.org/build.cgi?pkg=luatex&dist=experimental

The submitter provided a patch, please review it and consider to include it.

Many thanks,
  Hilmar
TagsNo tags attached.

Activities

Taco

2011-02-10 10:15

administrator   ~0000744

patch added in rev 4084

Taco

2011-04-12 11:06

administrator   ~0000810

all fixed in 0.66.0

Issue History

Date Modified Username Field Change
2010-12-31 09:51 hilmar.preusse New Issue
2011-02-10 10:15 Taco Note Added: 0000744
2011-02-10 10:15 Taco Status new => resolved
2011-02-10 10:15 Taco Resolution open => fixed
2011-02-10 10:15 Taco Assigned To => Taco
2011-04-12 11:02 Taco Fixed in Version => 0.66.0
2011-04-12 11:06 Taco Note Added: 0000810
2011-04-12 11:06 Taco Status resolved => closed