View Issue Details

IDProjectCategoryView StatusLast Update
0000513luatexfeature requestpublic2010-12-13 14:43
ReporterTacoAssigned ToTaco 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version0.70.0Fixed in Version0.65.0 
Summary0000513: Rename <node>.list to <node>.content
DescriptionPaul Isambert noted that for a beginner, the word 'list' implies that you get the whole list, not just the head node.
Additional InformationOf course <node>.list should stay for a few more betas, but it is simple enough to add the <node>.content alias.
TagsNo tags attached.

Activities

Hans Hagen

2010-11-17 15:05

manager   ~0000656

I'm not so sure if node.content is better then; maybe 'listhead', or simply 'head' then as we can also add (for some) a <node>.tail (can be virtual key that slides).

Taco

2010-11-29 15:05

administrator   ~0000695

I chose 'head' for the new name, and will keep 'list' for some releases.

commit #4010

Issue History

Date Modified Username Field Change
2010-11-17 14:58 Taco New Issue
2010-11-17 14:58 Taco Status new => assigned
2010-11-17 14:58 Taco Assigned To => Taco
2010-11-17 15:05 Hans Hagen Note Added: 0000656
2010-11-29 15:05 Taco Note Added: 0000695
2010-11-29 15:05 Taco Status assigned => resolved
2010-11-29 15:05 Taco Resolution open => fixed
2010-12-13 14:43 Taco Fixed in Version => 0.65.0
2010-12-13 14:43 Taco Status resolved => closed