View Issue Details

IDProjectCategoryView StatusLast Update
0000489luatexluatex bugpublic2012-04-09 05:07
ReporterTacoAssigned ToTaco 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.65.0 
Summary0000489: check handling of extensible \Umathaccent s
DescriptionIt is possible that the extensible handling somehow loads a single part if it is smaller than the smallest non-extensible item, needs checking.
Steps To Reproduce\setupbodyfont[euler,12pt]

\starttext
$\vec{i}\ruledhbox{r}$.
$\vec{rr}\ruledhbox{r}$.
$\vec{a}\ruledhbox{a}$.
\stoptext
Tagsmath

Activities

Hans Hagen

2010-09-29 11:03

manager   ~0000636

Note for myself: I moved the original reported bug/test code to euler-003.tex in the ctx test suite.

Taco

2010-11-24 15:06

administrator   ~0000663

Note to self: because of continuous work on euler, it is better to test with cambria (same problem appears)

Taco

2010-11-26 16:12

administrator   ~0000677

Should be fixed by commit 3985

Issue History

Date Modified Username Field Change
2010-09-29 10:45 Taco New Issue
2010-09-29 11:03 Hans Hagen Note Added: 0000636
2010-11-24 15:02 Taco Status new => assigned
2010-11-24 15:02 Taco Assigned To => Taco
2010-11-24 15:06 Taco Note Added: 0000663
2010-11-26 16:12 Taco Note Added: 0000677
2010-11-26 16:12 Taco Status assigned => resolved
2010-11-26 16:12 Taco Resolution open => fixed
2010-12-13 14:43 Taco Fixed in Version => 0.65.0
2010-12-13 14:43 Taco Status resolved => closed
2012-04-09 05:07 Khaled Hosny Tag Attached: math