View Issue Details

IDProjectCategoryView StatusLast Update
0000460luatexfeature requestpublic2015-11-09 19:05
ReporterHans HagenAssigned ToHans Hagen 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionsuspended 
Product Version 
Target Versionmaybe never (> v 1)Fixed in Version 
Summary0000460: reminder: tag generated boxes (hlist type and attr key)
Descriptionthe subtype 3 for indent boxes reminds me of a discussion that we had about giving a subtype to alignment cells and other produced boxes .. we need to look into that some day (we foresaw some problems so it's non trivial)
TagsNo tags attached.

Activities

Hans Hagen

2010-08-06 09:40

manager   ~0000600

we also have the result of display math and vadjust

\insert, \vadjust and \halign should also accept attr n m (low priority)

Taco

2010-08-23 21:04

administrator   ~0000607

partially done

Taco

2010-08-31 09:35

administrator   ~0000612

As Hans wrote in private mail, it makes sense to mark insert boxes as well

Hans Hagen

2015-11-03 22:13

manager   ~0001506

It makes not that much sense to add an attr keyword to these constructs as we then have to provide cellattr and rowattr and because each row and cell gets the same set we can as well use th enormal attributes.

However, it might make sense to check if attributes are inherited well.

Issue History

Date Modified Username Field Change
2010-08-05 14:45 Hans Hagen New Issue
2010-08-06 09:40 Hans Hagen Note Added: 0000600
2010-08-23 21:04 Taco Status new => assigned
2010-08-23 21:04 Taco Assigned To => Taco
2010-08-23 21:04 Taco Note Added: 0000607
2010-08-23 21:10 Taco Status assigned => feedback
2010-08-31 09:35 Taco Note Added: 0000612
2010-08-31 09:36 Taco Summary reminder: tag align boxes => reminder: tag generated boxes
2014-03-30 11:44 Hans Hagen Assigned To Taco => Hans Hagen
2014-03-30 11:44 Hans Hagen Status feedback => assigned
2015-10-26 09:43 Hans Hagen Summary reminder: tag generated boxes => reminder: tag generated boxes (hlist type and attr key)
2015-11-03 22:13 Hans Hagen Note Added: 0001506
2015-11-03 22:14 Hans Hagen Target Version => maybe never (> v 1)
2015-11-09 19:05 Hans Hagen Status assigned => closed
2015-11-09 19:05 Hans Hagen Resolution open => suspended