View Issue Details

IDProjectCategoryView StatusLast Update
0000453MetaPostfeature requestpublic2010-08-29 14:27
ReporterTacoAssigned ToTaco 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionno change required 
Product Version 
Target Version2.000Fixed in Version 
Summary0000453: importing .eps within mpost?
DescriptionFrom: Don Knuth

Dear Karl,

I'm not sure how to best direct a query to the maintainers of
METAPOST, so again I'm bothering you. Please forward the
following message (which is not at all urgent):

Dear METAPOSTers, Are there plans to provide an "easy" way to
import *.eps files within a METAPOST figure? (It would require
not only inserting the file, as dvips does, but also scanning
it for bounding-box information. If necessary one could limit
the recursion so that e.g. the *.eps file shouldn't already
be an output of METAPOST...) I'm thinking mainly of things like
standard Photoshop EPS files that contain pixel data for images.
Maybe there already is such a facility, and I've missed it? -- Don Knuth
TagsNo tags attached.

Activities

karlberry

2010-08-04 00:19

reporter   ~0000598

i will pass along the other replies (exteps package, hans recipes) to dek and report back whether a built-in feature is needed. (seems like overkill, personally.)

luigi scarso

2010-08-04 09:15

manager   ~0000599

Maybe Pstoedit can help ?
http://en.wikipedia.org/wiki/Pstoedit

karlberry

2010-08-28 18:11

reporter   ~0000610

since dek hasn't replied further, i think we can safely assume he's ok and close this without changing the sources. if that changes, can always reopen. tx.

Issue History

Date Modified Username Field Change
2010-08-03 09:08 Taco New Issue
2010-08-03 09:08 Taco Status new => assigned
2010-08-03 09:08 Taco Assigned To => Taco
2010-08-04 00:19 karlberry Note Added: 0000598
2010-08-04 09:15 luigi scarso Note Added: 0000599
2010-08-28 18:11 karlberry Note Added: 0000610
2010-08-29 14:27 Taco Status assigned => closed
2010-08-29 14:27 Taco Resolution open => no change required