View Issue Details

IDProjectCategoryView StatusLast Update
0000434luatexluatex bugpublic2010-09-09 11:17
ReporterHans HagenAssigned ToTaco 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.63.0 
Summary0000434: reminder: a couple of glitches in pdf production
Descriptionwhen validating a pdf there are some reports on missing newlines and such ... can be solved in skype session
TagsNo tags attached.

Activities

Hans Hagen

2010-07-22 11:51

manager   ~0000557

pdf/a demands a cidset but we will forget about this till we find a proper example

there is still some reported problem with some stream objects not properly being formatted cf. pdf/a but it is not clear what is going on there

Taco

2010-07-22 15:58

administrator   ~0000558

Two small PDF file formatting issues were solved by commit #3740.

Taco

2010-08-31 11:52

administrator   ~0000613

since the CIDSet issue has its own tracker now, this one can be marked resolved

Issue History

Date Modified Username Field Change
2010-07-22 10:45 Hans Hagen New Issue
2010-07-22 11:51 Hans Hagen Note Added: 0000557
2010-07-22 15:58 Taco Note Added: 0000558
2010-08-23 21:08 Taco Assigned To => Taco
2010-08-23 21:08 Taco Status new => feedback
2010-08-31 11:52 Taco Note Added: 0000613
2010-08-31 11:52 Taco Status feedback => resolved
2010-08-31 11:52 Taco Resolution open => fixed
2010-09-09 11:16 Taco Fixed in Version => 0.63.0
2010-09-09 11:17 Taco Status resolved => closed