View Issue Details

IDProjectCategoryView StatusLast Update
0000043luatexfeature requestpublic2008-09-30 11:49
ReporterJonathan SauerAssigned ToTaco 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version0.25.3 
Target Version0.30.0Fixed in Version0.30.0 
Summary0000043: Merge \expanded primitive from pdfTeX
DescriptionSince patch 885, pdfTeX contains the primitive \expanded to expand <general text>. LuaTeX, currently based on pdfTeX 1.40.3, does not have this primitive. Since it is a very useful addition, it would be nice if this pdfTeX patch was integrated into LuaTeX.

The discussion on the pdfTeX developer mailing list about \expanded started on December 9th, 2007: http://www.ntg.nl/pipermail/ntg-pdftex/2007-December/003362.html
TagsNo tags attached.

Relationships

child of 0000044 closedTaco Merge latest pdftex (1.40.8) 

Activities

Taco

2008-09-24 11:01

administrator   ~0000059

Added in #1495. The testfiles from pdftex patch 885 run ok.

Issue History

Date Modified Username Field Change
2008-05-27 11:48 Jonathan Sauer New Issue
2008-05-29 09:48 Taco Target Version => 0.30.0
2008-05-29 09:49 Taco Status new => acknowledged
2008-05-29 09:56 Taco Relationship added child of 0000044
2008-09-24 11:01 Taco Status acknowledged => resolved
2008-09-24 11:01 Taco Fixed in Version => 0.30.0
2008-09-24 11:01 Taco Resolution open => fixed
2008-09-24 11:01 Taco Assigned To => Taco
2008-09-24 11:01 Taco Note Added: 0000059
2008-09-30 11:49 Taco Status resolved => closed