MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000425contextpublic2010-07-16 14:402017-03-27 17:11
ReporterPeter 
Assigned ToHans Hagen 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000425: reference -> label
DescriptionHello,

\startsection[reference=...] and \reference[]{} should be
\startsection[label=...] and \label[]{}
(or "identifier" or "id" instead of "label")

\ref is ok, because it's a reference to a label.

Peter
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000582)
Hans Hagen (manager)
2010-08-02 18:09

not true ... labels in context are something put in front of or behind of something so it would be confusing ... we have \textreference, \pagereference etc also
(0001056)
Hans Hagen (manager)
2013-04-05 19:43

too old an issue

- Issue History
Date Modified Username Field Change
2010-07-16 14:40 Peter New Issue
2010-08-02 18:09 Hans Hagen Note Added: 0000582
2010-08-02 18:09 Hans Hagen Status new => closed
2010-08-02 18:09 Hans Hagen Assigned To => Hans Hagen
2010-08-02 18:09 Hans Hagen Resolution open => fixed
2013-04-05 19:43 Hans Hagen Note Added: 0001056
2013-04-05 19:43 Hans Hagen Status closed => resolved
2017-03-27 17:11 Hans Hagen Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker