View Issue Details

IDProjectCategoryView StatusLast Update
0000042luatexluatex limitationpublic2008-06-24 11:53
ReporterJonathan SauerAssigned ToTaco 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version0.25.3 
Target Version0.30.0Fixed in Version0.27.0 
Summary0000042: \latelua does not support "name <general text>"
DescriptionCurrently, \directlua supports the experimental extension "name <general text>" to set the chunk name. Since this is very useful for error messages, \latelua should also support it. <general text> should be expanded immediately (not during shipout), so that \inputlineno, when used inside it, is correct.
TagsNo tags attached.

Activities

Taco

2008-05-29 11:10

administrator   ~0000026

Implememted in #1300

Issue History

Date Modified Username Field Change
2008-05-27 11:43 Jonathan Sauer New Issue
2008-05-29 09:47 Taco Status new => assigned
2008-05-29 09:47 Taco Assigned To => Taco
2008-05-29 09:48 Taco Target Version => 0.30.0
2008-05-29 11:10 Taco Status assigned => resolved
2008-05-29 11:10 Taco Resolution open => fixed
2008-05-29 11:10 Taco Note Added: 0000026
2008-06-24 11:53 Taco Fixed in Version => 0.27.0
2008-06-24 11:53 Taco Status resolved => closed
2008-06-30 10:11 Taco Relationship added parent of 0000058
2008-06-30 10:12 Taco Relationship deleted parent of 0000058