View Issue Details

IDProjectCategoryView StatusLast Update
0000041luatexluatex bugpublic2008-07-18 15:58
ReporterHans HagenAssigned Tohhenkel 
PriorityhighSeveritymajorReproducibilitysometimes
Status closedResolutionfixed 
Product Version 
Target Version0.30.0Fixed in Version0.29.0 
Summary0000041: pdf inclusion is not in sync with pdftex, esp grouping issues give problems
Descriptionon the context list an inclusion problem is reported with regards to certain pdf files in luatex (works ok in pdftex)

the reason is known and there is a test file
TagsNo tags attached.

Activities

Taco

2008-07-18 15:58

administrator   ~0000041

fixed by pdftex merge

Issue History

Date Modified Username Field Change
2008-05-21 16:24 Hans Hagen New Issue
2008-05-21 16:24 Hans Hagen Status new => assigned
2008-05-21 16:24 Hans Hagen Assigned To => hhenkel
2008-07-18 15:58 Taco Note Added: 0000041
2008-07-18 15:58 Taco Status assigned => closed
2008-07-18 15:58 Taco Resolution open => fixed
2008-07-18 15:58 Taco Fixed in Version => 0.29.0