View Issue Details

IDProjectCategoryView StatusLast Update
0000364luatexfeature requestpublic2010-09-09 11:17
ReporterpatrickAssigned ToTaco 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target Version0.63.0Fixed in Version0.63.0 
Summary0000364: lccode in lua
DescriptionIt would be very nice if I could do this:

\lccode`\ä=`\ä
\lccode`\ö=`\ö
\lccode`\ü=`\ü

in Lua. I am now doing all things in Lua, including loading of hyphenation pattern and typesetting. As I understand it, the \lccode assignments have do be done nevertheless.
TagsNo tags attached.

Activities

Taco

2010-03-27 08:53

administrator   ~0000508

At the same time, I should fix the other tables: uccode, mathcode, efcode etc.

I've put the target at 0.70 because it will take some time (especially for catcode tables)

Hans Hagen

2010-04-01 17:04

manager   ~0000519

indeed, it has been on the agenda for a while but was postponed because esp the math assignments might need a special interface due to the packed assignments

Issue History

Date Modified Username Field Change
2010-03-27 08:39 patrick New Issue
2010-03-27 08:53 Taco Note Added: 0000508
2010-03-27 08:53 Taco Severity minor => feature
2010-03-27 08:53 Taco Status new => assigned
2010-03-27 08:53 Taco Target Version => 0.70.0
2010-03-27 10:15 Taco Assigned To => Taco
2010-04-01 17:04 Hans Hagen Note Added: 0000519
2010-08-23 21:07 Taco Status assigned => resolved
2010-08-23 21:07 Taco Resolution open => fixed
2010-08-23 21:07 Taco Target Version 0.70.0 => 0.63.0
2010-09-09 11:16 Taco Fixed in Version => 0.63.0
2010-09-09 11:17 Taco Status resolved => closed