View Issue Details

IDProjectCategoryView StatusLast Update
0000316luatexfeature requestpublic2010-03-12 15:46
ReporterTacoAssigned ToTaco 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.51.0 
Summary0000316: Incorporate synctex 1.10
Description
From Jerome Laurens:

You will find at

svn co svn://tug.org/texlive/trunk/Build/source/texk/web2c/synctexdir

The latest synctex code versioned 1.10.
It fixes a bug with the amsmath gather environment that caused synchronization from pdf to source to incorrectly jump to the line of \begin{document}.
This was due to the wrong assumption that a horizontal box width is nonnegative...

TagsNo tags attached.

Activities

Taco

2010-01-23 12:25

administrator   ~0000392

#3369 imports the latest synctex from texlive

Issue History

Date Modified Username Field Change
2010-01-11 08:43 Taco New Issue
2010-01-11 08:43 Taco Status new => assigned
2010-01-11 08:43 Taco Assigned To => Taco
2010-01-23 12:25 Taco Status assigned => resolved
2010-01-23 12:25 Taco Resolution open => fixed
2010-01-23 12:25 Taco Note Added: 0000392
2010-03-12 15:46 Taco Fixed in Version => 0.51.0
2010-03-12 15:46 Taco Status resolved => closed