View Issue Details

IDProjectCategoryView StatusLast Update
0000305luatexluatex limitationpublic2009-12-18 11:07
ReporterHans HagenAssigned ToTaco 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version0.47.0Fixed in Version0.47.0 
Summary0000305: some pending \pdf* primitives with no lua counterpart
Descriptionthis is a reminder: \pdfinfo, \pdfcatalog and \pdfnames don't have an accessor at the lua end
TagsNo tags attached.

Activities

Taco

2009-12-01 13:58

administrator   ~0000361

\pdfinfo and \pdfnames would be fairly easy to do, but \pdfcatalog is already harder because it does not *just* scan a token list

Taco

2009-12-01 15:46

administrator   ~0000363

#3206 allows getting and setting of

  pdf.pdfcatalog
  pdf.pdfinfo
  pdf.pdfnames
  pdf.pdftrailer

Issue History

Date Modified Username Field Change
2009-12-01 11:36 Hans Hagen New Issue
2009-12-01 13:58 Taco Note Added: 0000361
2009-12-01 15:46 Taco Note Added: 0000363
2009-12-01 15:46 Taco Status new => resolved
2009-12-01 15:46 Taco Resolution open => fixed
2009-12-02 14:35 Taco Status resolved => assigned
2009-12-02 14:35 Taco Assigned To => Taco
2009-12-02 14:35 Taco Status assigned => resolved
2009-12-02 14:35 Taco Target Version => 0.50.0
2009-12-18 11:06 Taco Target Version 0.50.0 => 0.47.0
2009-12-18 11:06 Taco Fixed in Version => 0.47.0
2009-12-18 11:07 Taco Status resolved => closed