View Issue Details

IDProjectCategoryView StatusLast Update
0000014luatexluatex bugpublic2009-06-06 12:20
ReporterTacoAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.40.0 
Summary0000014: \textdir in alignment preambles (dvi mode)
DescriptionIn DVI generation mode, using a \textdir switch inside the
preamble of a \halign results in overprinted text in the DVI file,
because the column width is not taken into account during the final
placement phase (this is a bug inherited from \ALEPH)
TagsNo tags attached.

Activities

Taco

2009-06-06 12:20

administrator   ~0000220

This bug was fixed automaticllay when Hartmut switched the DVI backend to use the PDF backend generation code.

Issue History

Date Modified Username Field Change
2008-02-16 11:49 Taco New Issue
2008-02-16 11:54 Taco Status new => acknowledged
2008-02-16 11:55 Taco Status acknowledged => confirmed
2008-06-24 12:07 Taco Summary \textdir in alignment preambles => \textdir in alignment preambles (dvi mode)
2009-06-06 12:20 Taco Status confirmed => closed
2009-06-06 12:20 Taco Note Added: 0000220
2009-06-06 12:20 Taco Resolution open => fixed
2009-06-06 12:20 Taco Fixed in Version => 0.40.0