View Issue Details

IDProjectCategoryView StatusLast Update
0000133luatexfeature requestpublic2009-08-19 10:47
ReporterTacoAssigned ToTaco 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version0.31.0 
Target Version0.50.0Fixed in Version0.43.0 
Summary0000133: Support dfont fonts (at least the sfnt based ones) in the backend
DescriptionThe new fontforge undertstands dfont at the front-end, but such fonts cannot yet be included in the pdf because the backend doesnt know what to do
TagsNo tags attached.

Activities

Taco

2009-08-14 16:22

administrator   ~0000254

A first implementation is provided by #2995-2996.

Issue History

Date Modified Username Field Change
2008-12-05 11:56 Taco New Issue
2008-12-05 12:00 Taco Status new => assigned
2008-12-05 12:00 Taco Assigned To => Taco
2009-02-24 15:07 Taco Target Version 0.40.0 => subproject (> v 1)
2009-05-05 12:59 Taco Target Version subproject (> v 1) => 0.50.0
2009-08-14 16:22 Taco Status assigned => resolved
2009-08-14 16:22 Taco Resolution open => fixed
2009-08-14 16:22 Taco Note Added: 0000254
2009-08-19 10:46 Taco Fixed in Version => 0.43.0
2009-08-19 10:47 Taco Status resolved => closed