View Issue Details

IDProjectCategoryView StatusLast Update
0000803luatexluatex bugpublic2015-10-20 20:32
ReporterHans HagenAssigned ToHans Hagen 
PrioritylowSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.82.0 
Summary0000803: needs checking: linebreak filter message
Descriptionit looks like the "Lua linebreak_filter failed, reverting to default on line" is always issued when in tracing paragraphs mode
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-01-25 12:11 Hans Hagen New Issue
2013-01-25 12:11 Hans Hagen Status new => assigned
2013-01-25 12:11 Hans Hagen Assigned To => Taco
2015-10-20 20:32 Hans Hagen Status assigned => closed
2015-10-20 20:32 Hans Hagen Assigned To Taco => Hans Hagen
2015-10-20 20:32 Hans Hagen Resolution open => fixed
2015-10-20 20:32 Hans Hagen Fixed in Version => 0.82.0