View Issue Details

IDProjectCategoryView StatusLast Update
0000564luatexluatex bugpublic2015-10-20 21:00
ReporterphiAssigned ToTaco 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version0.65.0 
Target VersionFixed in Version0.82.0 
Summary0000564: The \ifincsname bug
DescriptionThe following thread discusses a bug with \ifincsname:

https://groups.google.com/group/comp.text.tex/browse_thread/thread/f2cea7887fb4011d

The same bug seems to be present in LuaTeX 0.65.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2011-01-28 22:12 phi New Issue
2011-02-10 10:36 Taco Status new => assigned
2011-02-10 10:36 Taco Assigned To => Taco
2015-10-20 21:00 Hans Hagen Status assigned => closed
2015-10-20 21:00 Hans Hagen Resolution open => fixed
2015-10-20 21:00 Hans Hagen Fixed in Version => 0.82.0