View Issue Details

IDProjectCategoryView StatusLast Update
0000087MetaPostfeature requestpublic2016-11-25 11:17
ReporterHans HagenAssigned Toluigi scarso 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version2.000Fixed in Version 
Summary0000087: mplib / multiple scripts
Descriptionat some point we need multiple post/prescripts (and then returning a table to lua)

TagsNo tags attached.

Activities

Taco

2009-04-18 18:44

administrator   ~0000182

Moved to 2.000 because I don't want to break the API just for this.

Hans Hagen

2014-03-11 16:57

reporter   ~0001245

low priority anyway as currently multiple scripts are appended can can be separated easily (in \n) .. so there might not even be much to gain from it .. we can discuss it later

Issue History

Date Modified Username Field Change
2008-09-04 20:53 Hans Hagen New Issue
2009-01-02 17:36 Taco Project luatex => MetaPost
2009-04-17 12:45 Taco Status new => assigned
2009-04-17 12:45 Taco Assigned To => Taco
2009-04-18 18:44 Taco Note Added: 0000182
2009-04-18 18:44 Taco Target Version => 2.000
2014-03-11 13:25 Taco Assigned To Taco =>
2014-03-11 13:26 Taco Status assigned => new
2014-03-11 16:57 Hans Hagen Note Added: 0001245
2016-11-25 11:17 luigi scarso Status new => closed
2016-11-25 11:17 luigi scarso Assigned To => luigi scarso
2016-11-25 11:17 luigi scarso Resolution open => fixed