MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000584contextbug reportpublic2011-02-19 15:322017-03-27 17:11
ReporterPeter 
Assigned ToHans Hagen 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000584: thin and narrow unicode spaces not rendered
DescriptionThe thin space and the narrow no-break space are not typeset:

\starttext
THIN SPACE (U+2009): 50?\%

NARROW NO-BREAK SPACE (U+202F): 50?\%

NO-BREAK SPACE (U+00A0): 50 \%

\type{\,}: 50\,\%
\stoptext
TagsNo tags attached.
Attached Files? file icon space.tex [^] (143 bytes) 2011-03-25 21:28

- Relationships

-  Notes
(0000761)
Peter (reporter)
2011-03-25 21:29

attached file, because utf characters get lost in the html-rendering
(0001060)
Hans Hagen (manager)
2013-04-05 19:50

THIN SPACE (U+2009) \vl\utfchar{0x2009}\vl

NARROW NO-BREAK SPACE (U+202F) \vl\utfchar{0x202F}\vl

NO-BREAK SPACE (U+00A0) \vl\utfchar{0x00A0}\vl

- Issue History
Date Modified Username Field Change
2011-02-19 15:32 Peter New Issue
2011-03-25 21:28 Peter File Added: space.tex
2011-03-25 21:29 Peter Note Added: 0000761
2013-04-05 19:50 Hans Hagen Note Added: 0001060
2013-04-05 19:50 Hans Hagen Status new => resolved
2013-04-05 19:50 Hans Hagen Resolution open => fixed
2013-04-05 19:50 Hans Hagen Assigned To => Hans Hagen
2017-03-27 17:11 Hans Hagen Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker